nutzerforum

Nutzerforum.
Informationen, Tipps und Antworten zur Vereinsverwaltung "GS-VEREIN"

Zur Übersicht aller Diskussionen in diesem Forum | Zur Startseite


Unbekannt schrieb am 03.02.2014 15:35:

Zahlungsverkehr BDE-Problem u.a. - läuft so ?

unverbindliche Tipps zur wiederholten Installation von ZVK

Bei mir lief es besser nach :

a) WINDOWS-De-Installtion von
   Sage HBCI-Kontaktverwaltung
   Sage Zahlungsverkehrmodul
   SageDB 5.0
b) manuelles löschen der Dateien in
   c:\Users\Hans-Jörg\AppData\Local\Temp\
   und
   manuelles Löschen der Unterorder
   Bankkontakte, GSLinie, Zahlungsverkehr
   c:\ProgramData\Sage\

c) Neu-Installation ZVK
   das Installationsprogrammm befand sich nach Online-Installation in c:\Users\Hans-Jörg\AppData\Local\Temp\
   ZAHLUNGSVERKEHR2014.EXE mit 313.551.264 Bytes vom 1.2.2014


Das BDE-Problem trat bei mir immer wieder mal auf und scheint jetzt besser mit BDE 5.2.02.
Bei SAGE ist die BDE 5.1 zum Download  bereit gestellt.
Nach 3x Neuinstall und Eintrag von "5BDE" hab ich dann die 5.2.02 installiert.

Update 2014-02-11 :  5.2.02 ist nicht die Lösung.Sieht eher nach einem 64b-mode Problem aus. Bekomme aber keine Bestätigung von SAGE. Bei mir läuft es bedeutend besser nach Neuinstallation von WINDOWS7-64b mit format:c auf meinem Backup-PC! Und dann Neuinstallation von BDE511, GSVERIN, ZVK. Ev. haben 32bit-User viel weniger Probleme ??


Und hier die Rückmeldung von SAGE-Support :

vielen Dank für Ihre freundliche Anfrage zur BDE.

Bitte laden Sie unter ftp://ftp.gsn.de/pub/prg/WIN32/BDE/BDE32.EXE die Installationsroutine für die aktuelle BDE herunter.

Alternativ können Sie die aktuelle BDE von unsere Programm-CD installieren. Gehen Sie dafür bitte auf "Start" -> "Suchen" -> "Dateien" / Ordner", wählen Sie das CD-ROM Laufwerk über "Durchsuchen" aus und tragen Sie als Dateibezeichnung BDE32.EXE (oder INSBDE5x.EXE, je nach CD) ein. Klicken Sie dann im Suchfenster auf "Starten".

Gehen Sie zum De- / Neuinstallieren der Borland Database Engine (BDE) wie folgt vor:
Vorbereitung:

Durchsuchen Sie bitte Ihren Rechner nach Ordnern Namens "IDAPI".  Sollten Sie diesen Ordner finden (gibt es nicht auf jedem Rechner), so klicken Sei diesen Ordner bitte mit der rechten Maustaste an und benennen ihn in einen bel. Namen um (z. B. "IDAPA").

1. Löschen Sie das Verzeichnis ..\Borland (i.d.R. unter C:\PROGRAMME\ zu finden).
2. Löschen Sie bitte unter C:\WINDOWS\SYSTEM\ die Datei BDEADMIN.CPL (unter Windows NT/2000 zu finden unter C:\WINNT\SYSTEM32\, unter Windows XP: C:\WINDOWS\SYSTEM32\).
3. Gehen Sie bitte auf "Start" -> "Ausführen", geben bitte REGEDIT ein und bestätigen Sie mit "Enter".
4. Öffnen Sie bitte die Schlüssel "HKEY_LOCAL_MACHINE" -> "SOFTWARE" und löschen Sie den Schlüssel "BORLAND" nach vorheriger Markierung.
5. Schliessen Sie bitte den Registrierungseditor und starten Sie Ihren Rechner neu.
6. Nun installieren Sie bitte die zuvor herunter geladene bzw. auf der CD-ROM gefundene BDE und starten Ihren Rechner wiederum neu.

Bei Installation der BDE 5x kann es zu einer einmaligen Fehlermeldung "Could not merge BDE Configuration File..." kommen. Bestätigen Sie diese Meldung einfach mit "OK".

Stellen Sie nun bitte die BDE wie folgt beschrieben ein:

Suchen Sie unter "Start" -> "Suchen" -> "Dateien / Ordner" nach der Datei BDEADMIN.EXE (unter Vista + Windows 7 bitte die Datei per Rechtsklick als "Administrator" ausführen) und öffnen Sie diese Datei per Doppelklick. Die Datei befindet sich in der Regel im Ordner C:\PROGRAMME\BORLAND\COMMON FILES\BDE\ Ihrer Festplatte.

Gehen Sie nun auf "Konfiguration" -> "Treiber" -> "Native" -> "Paradox" und stellen Sie dort folgende Werte ein:

NET DIR => C:\ (WICHTIG: unter Windows Vista/ 7 muss hier ein Ordner angegeben werden, der vollen Schreib- und Lesezugriff hat)
Langdriver => PDOX ANSI INTL
BlockSize => 32768
Level => 7

"Konfiguration" -> "Treiber" -> "Native" -> "dBase"
 
Langdriver => dBase deu cp437
Level => 7

"Konfiguration" -> "System" -> "INIT"

Langdriver => PDOX ANSI INTL
LOCAL SHARE => TRUE
MAXFILEHANDLES => 396
SHAREDMEMLOCATION => 0x5BDE (alternativ leer lassen)
SHAREDMEMSIZE => 4096 (bei Arbeitsspeicher =< 128 MB RAM)
SHAREDMEMSIZE => 8192 (bei Arbeitsspeicher > 128 MB RAM)
MAXBUFSIZE => 16384 kB
MINBUFSIZE => 128 kB

Diese o.g. Einstellungen müssen auf allen(!) Rechnern vorgenommen werden, anschließend sollten Sie den/die Rechner neu starten, da die geänderten Einstellungen nur beim Neustart aktualisiert werden. Stellen Sie sicher, dass im Netzwerk auf allen Rechnern dieselbe Version der BDE installiert ist. Beachten Sie, dass die betroffenen Mandanten anschließend über die GS-Programme reorganisiert werden müssen.

Sollte auf Ihrem Rechner der Ordner "IDAPI" existent gewesen sein, so können Sie diesen in "IDAPA" umbenannten Ordner wieder zurück benennen in "IDAPI".

Gern stehen wir für Rückfragen zur Verfügung.

Bitte beachten Sie unseren Service zum Jahreswechsel 2013/2014 unter www.sage.de/2014

 
 

Unbekannt schrieb am 03.02.2014 19:06:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo HJT,

eine kurze Rückmeldung:

das Zahlungsverkehrmodul tut's bei mir immer noch nicht.

meine Vorgehensweise:

BDE 5.11 gelöscht und durch BDE 5.2.02 ersetzt. Angeregte Einstellungen umgesetzt.

In den Startprogrammen gibt's dann ein neues "BDE Information utility". BDE getestet mit Fehlermeldung, dass keine temporäre Paradoxtabelle erzeugt werden kann.

GS-Verein geöffnet, Buchung erzeugt und an ZVM übergeben und wieder die Fehlermeldung:

0001 [18:52:07] [INFO] Personendaten werden importiert...
0002 [18:52:07] [INFO] Wirtschaftsjahre werden geprüft...
0003 [18:52:11] [INFO] Wirtschaftsjahre werden geprüft...ENDE
0004 [18:52:12] [FEHLER] Network initialization failed.
Permission denied.
File: C:\PDOXUSRS.NET
Directory: C:\

0005 [18:52:13] [INFO]   [0064D4AD] Bde.DBTables.BDE.DBTables.DbiError (Line 1840, "Bde.DBTables.pas" + 1) + $E
0006 [18:52:13] [INFO]   [0064D4B9] Bde.DBTables.BDE.DBTables.Check (Line 1845, "Bde.DBTables.pas" + 0) + $5
0007 [18:52:13] [INFO]   [006514CA] Bde.DBTables.BDE.DBTables.TSession.StartSession (Line 3312, "Bde.DBTables.pas" + 11) + $10
0008 [18:52:13] [INFO]   [00650E0D] Bde.DBTables.BDE.DBTables.TSession.SetActive (Line 3122, "Bde.DBTables.pas" + 5) + $4
......................................................................................usw.

 Die Datei C:\PDOXUSRS.NET hat Vollzugriffsrechte.

Hermann
 

Unbekannt schrieb am 03.02.2014 19:43:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo Herman,

wesentlich sind aus meiner Sicht die Punkte a) bis c) aus meiner Mail.

Die Vorschläge aus der SAGE-Mail habe ich zwar nachgebessert, aber es lief auch vorher.

Wie ist Deine Version für WINDOWS, GSVEREIN und ZVK ?

Gruss, Joerg

 

Unbekannt schrieb am 03.02.2014 20:28:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo Hermann,

"In den Startprogrammen gibt's

Unbekannt schrieb am 03.02.2014 20:28:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo Jörg,

ich bin nen Schritt weiter. Siehe meinen Beitrag hier.

Hermann

Unbekannt schrieb am 03.02.2014 21:18:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo Hermann,

ich versteh es nicht - aber wenn es läuft - schön !

MfG, Joerg

Unbekannt schrieb am 03.02.2014 21:40:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo Jörg,

ich kapier's auch nicht warum es jetzt klappt. Dieser BDE-Test meldet nun auch keinen Fehler mehr.

Ich hatte jedoch deinen Beitrag nicht richtig beantwortet. Hier ne Hardcopy

(ich kann leider das Bild nicht anders einstellen)

Unbekannt schrieb am 04.02.2014 09:44:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Hallo Hermann,

das war der Hintergrund meiner Frage.
Ich sehe in der Startleiste kein BDE-(Test)-Programm !
Mein Software-Stand:
WINDOWS-7 Home SP1 64bmode
GSVEREIN 2.7.7.1 vom 24.01.2014
ZVK-Modul 2014.3.1.2 vom 14.1.2014
BDE 5.2.02 ( Wird bei De-Install/Änderung angezeigt )

MfG, Joerg

Unbekannt schrieb am 14.02.2014 14:42:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Da etlich Aufrufe hier sind, möchte ich den Stand mal aktualisieren:

Mein Software-Stand:
WINDOWS-7 Home SP1 64bmode, GSVEREIN 2.7.7.1 vom 24.01.2014, ZVK-Modul 2014.3.1.2 vom 14.1.2014, BDE 5.11 ( mit Synchronizing with Registry).

Auf meinem eigentlichen Rechner kam ich nie zu einem einigermaßen korrekten Buchungslauf. Bin da jetzt - nach 6 oder 7 mal ZVK-Neuinstall - wieder beim BDE-Problem, trotz  Ausführung der umfangreichen SAGE-Support-Empfehlung - siehe ersten Eintrag.

Zu einem erfolgreichen Buchungslauf kam ich auf einem zweiten Rechner.
WINDOWS7 neu installiert in Verbindung mit format c:, d.h. keine Altlasten :-) .
Bis auf kleinere Probleme lief die Buchung dann flüssig durch, Prüfung des Export-XML-File durch die Bank war positiv.
Zwei Mal die ZVK-Installation wiederholt ( siehe Checkliste im ersten Eintrag ) und das alles läuft jetzt reproduzierbar.

Die Buchungs-Datei "pain.008.003.02.xml" haben wir gestern per ONLINE zur Bank transferiert und freigeschaltet nach erfolgreicher erneuter Prüfung. Buchungstermin ist der 3. März.

Kleinere Probleme sind
a) Buchungstext enthielt immer Schrott. Also mehrere Versuche, auch mit Anregungzungen aus dem Forum hier.
   Mit "HTC Mitgliedsbeitrag 2014 für GlbrID  +$VereinsGlaeubigerID"  ging es dann
b) 3 Buchungen von 248 sind doppelt. Die doppelten haben Schrott im Buchungstext und ein falsches Fälligkeitsdatum ( 19.2.2014 statt 3.3.2014 ) - geht einfach durch Löschen der Buchungen unter   "ZVK Bu bearbeiten" zu korrigieren bzw. zu  umgehen.
c) keine Buchungsliste aus ZVK
   Umgehung: pain.008.003.02.xml Duplikat anlegen und dieses mt MS EXCEL aufrufen - gibt zumindes eine tabellarische Ansicht mit Möglichkeiten zur Weiterverarbeitung ( ansonsten fand ich mit Google nur (recht) kostenpflichtige Produkte.


Alle Probleme insbes. BDE sind bei SAGE gemeldet, aber noch keine Antwort.

Nach ZVK-Installation sollten ein paar Implementationschritte in bestimmter Reihenfolge durchgeführt werden.
Meine Erfahrung ist positiv mit:
a) ZVK aufrufen - dann erfolgt die Initialisierung des Mandanten in der ZVK-Datenbank. Sichtbar durch ein meherere Seiten langes Protokoll, das das Anlegen des Mandanten in der SAGE-DBase50 zeigt.
   Nach der initialisierung abbrechen !!
b) Einstellungen aufrufen und prüfen, dass Bank-Daten und Gäubiger-ID hinterlegt sind
c) Dann den ZVK-Assisten starten
   Buchungstyp = Last und Gutschriften
   Zahlungsverkher-Optionen definieren - s.o. für Buchungstext
d) Beitragsvorschau 15.2.2014 ( in unserem Fall )
e) Beiträge buchen bis 15.2.2014
f) Vorschau starten - rechts den Balken nach unten, damit die Buchungen sichtbar werden !!
g) Vorgang starten
h) an ZVK Modul übergeben für Import (  in unserem Fall mit 3.3.2014 ( Zieldatum für Buchung, Zieltage in GSVEREIN=16 )
i) Buchungsliste anzeigen und von dort aus mit
j) SEPA Export, um das xml-File
oder
k) HBCI
die Daten zur Bank.

Es wäre schön, wenn einige ihren Softwarestand und Status hier mal angeben - vielleicht ergibt sich ein Muster, das wir an SAGE weiter geben könnten.

Bei mir sieht es so aus:
PC1:  WINDOWS-7 Home SP1 64bmode, GSVEREIN 2.7.7.1, ZVK-Modul 2014.3.1.2, BDE 5.11 -  Status: hänge an BDE-Init
PC2:  Format C: + WINDOWS-7 Home SP1 64bmode, GSVEREIN 2.7.7.1, ZVK-Modul 2014.3.1.2, BDE 5.11 - Status: Buchung erfolgreich, kleinere Probleme - s.o. - umgehbar

Danke und Gruss, Joerg

Unbekannt schrieb am 15.02.2014 15:05:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Und so läuft es bei mir unter WINDOWS7-64bitmode auch ohne Neuinstallation von WINDOWS:

BDE-Installation über BDEInfoSetup.exe ist notwendig !

Hier der Link zur Beschreibung:
http://www.csn-lange.de/downloads/LSK_Windows7_x64.pdf
Anmerkung: Ich habe ausßerdem den Borland-Schlüssel in HKEY_LOCAL_MACHINE/Software/Wow6432Node gelöscht.

und hier der Link zum Download der WIN7-64b-fähigen BDE5202:
http://www.willneumann.net/2008/09/bdeinfosetup-utility-download/

MfG, Joerg
 

Unbekannt schrieb am 18.02.2014 11:15:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ?

Ticket-ID: #6927114 (Bitte bei allen Rückfragen und Antworten mit vorangestellter Raute (#) angeben!)

Sehr geehrte Damen und Herren,

vielen Dank nochmals für Ihre freundliche Anfrage.

Bedauerlicherweise kann es durchaus zu BDE Konflikten kommen, sofern GS-Verein und das Zahlungsverkehrsmodul parallel geöffnet sind, da beide auf die gleiche Engine zugreifen.

Derzeit können wir Ihnen lediglich empfehlen GS-Verein im Hintergrund zu schließen, wenn Sie diese Meldung innerhalb des Zahlungsverkehrsmoduls die aufgeführte Meldung bekommen.

Es ist für die Zukunft geplant die Übergabe an das Zahlungsverkehrsmodul in Hintergrund völlig zu überarbeiten, damit die Übergabedatei nicht über die BDE ausgelesen werden muss. Damit würden diese Probleme behoben werden. Bedauerlicherweise können wir derzeit keine konkrete Aussage darüber treffen wann hier eine Änderung erfolgt.

Bei Rückfragen oder Unklarheiten helfen wir Ihnen gerne unter den bekannten Rufnummern weiter.

Bitte beachten Sie unseren Service zum Jahreswechsel 2013/2014 unter www.sage.de/2014

Mit freundlichen Grüßen / Kind regards

Customer Support Agent

Sage Software GmbH

Unbekannt schrieb am 21.02.2014 13:00:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

Ticket-ID: #6927114

Hallo,
das können wir bestätigen. Wir "beenden" GS-Verein in unseren Übungsläufen bereits seit einigen Wochen so, daß wir nachdem die bde-Fehlermeldung kam, alles beendet haben, dann GS-Verein wieder aufgerufen, dort aber nichts mehr abgewickelt haben, sondern nur das Zahlungsverkehrsmodul gestartet und dort direkt nochmal importiert haben. Die Daten waren immer alle noch vorhanden. Dann war die Engine auch frei und das jetzt ohne "Störung" zugreifende ZVM produzierte nun keine bde- Fehlermeldung mehr. Der Rest einschließlich xml-Datei lief dann ganz normal. Das ist für uns Benutzer auch einfacher als wie auf der Seite vorher alles mühsam umzustricken. Naja Hauptsache es funzt.

Nike

Unbekannt schrieb am 23.02.2014 18:42:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

Hallo aus dem hohen Norden der BRD,

ich habe für den Großteil unserer Einzüge im Januar und Februar noch das alte DTA-Verfahren genutzt., weil hier im Forum von massiven Problemen mit dem Zahlungsverkehrsmodul berichtet wurde.
Ich habe heute versucht, bei den Mitgliedern für März die Aufträge im SEPA-Verfahren bei unserer Bank einzureichen, weil im März nur 9 Personen zahlungspflichtig sind.

Nach diversen Fehlermeldungen scheint es nun geklappt zu haben, ich habe die xml-Datei mit StarMoney an unsere Hausbank (Sparkasse) übertragen bekommen. Der Weg war aber holprig und langwierig.

1. Fehler: BDE kann nicht initialisiert werden...
Ich habe, wie schon in dem einen oder anderen Beitrag beschrieben, die BDEADMIN.EXE im Feld "Sharedmemlocation" auf den Wert 5BDE gesetzt.

2. Fehler: Problem mit der PDOXUSRS
Im Forum wurde der Hinweis gegeben, die Datei im Stammverzeichnis C./ einfach zu löschen. Das habe ich mich nicht getraut, ich habe sie einfach in OLD-PDOXUSRS umbenannt, falls ich sie doch noch mal brauche.

Danach hat die Erstellung einer xml-Datei funktioniert, allerdings wurden nur 8 von 9 zahlungspflichtigen Mitgliedern in dieser Datei aufgelistet. Wieso eine Person fehlt, ist mir schleierhaft. Ich habe alle Eintragungen verglichen, sie unterscheiden sich nicht, außer bei Name, Vorname und Kontonummer pp.  .

Weiß jemand, woran das liegen könnte? Ansonsten berichte ich in einigen Tagen, ob nach dem Versand der xml-Datei auch Geld auf unserem Vereinskonto angekommen ist.

Viele Grüße und besten Dank allen Schreibern in diesem Forum, die mir zu Fehler 1 und 2 sehr geholfen haben.

rolligolli

 

Unbekannt schrieb am 23.02.2014 20:44:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

Hallo rollogolli,

hast du ne Fehlermeldung (Fehlerbericht) erhalten, dass nur 8 von 9 in die "pain.........mxl" exportiert wurden? Die Ursachen hierfür können vielfältig sein. Prüfe mal, ob die Vorlaufzeit bei diesem einen Mitglied richtig eingestellt ist. Wie dies geht, wurde hier im Forum bereits ausführlich erklärt.

Es kann auch sein, dass beim Datenexport dieses Mitglieds vom Vereinsprogramm ins Zahlungsmodul irgendwas fehlte. Auch hierüber ist ein Fehlerbericht aus dem Zahlungsmodul heraus generiert.

Möglich ist auch,dass nicht alle 9 Datensätze für den Sepa-export markiert wurden.

Ansonsten übergebe die 8 Datensätze an die Bank und versuche den letzten Datensatz als Einzelbuchung nachzuschieben.

 

Hermann

 

p.s. Bei mir funkionieren Dank der Hilfe hier im Forum sowohl Einzel- und  Sammelbuchungen. Die Übergabe an die Bank klappt auch und die Buchungen werden dem Vereinskonto gutgeschrieben.

Auf  eine Antwort zu meinen beiden Supportanfragen warte ich heute noch.

Unbekannt schrieb am 23.02.2014 22:15:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

Hallo Hermann,

ich habe mit GS-Verein alle Buchungen (Jahresbeitrag 2014) für März 2014 erledigt. Das Programm hat korrekt 10 Buchungen erzeugt, 9 mit Bankeinzug, 1 mit Überweisung.

Für diese 9 Buchungen wollte ich eine xml-Datei mit dem ZVM erstellen. Das Modul hat aber nur 8 dieser Buchungen übernommen. Der Grund ist mir vollkommen unklar. Alle Einstellungen beim fehlenden Mitglied entsprechen denen der anderen Mitglieder. Keine einzige Eintragung weicht ab (außer Name, Vorname, Mandatsnummer pp.).

Ich werde nun wohl einen Bankeinzug händisch mit StarMoney erfassen. 

Vielen Dank für deine Hinweise.

rolligolli

Unbekannt schrieb am 27.02.2014 15:16:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

 Hallo RolliGolli, 

ja das leidige Problem mit dem ZVM. Wie weiter oben schon beschrieben tauchen auch bei mir die Initialisierungsprobleme der BDE immer wieder auf, Antworten des Sage-Supportes (die gab es wirklich) haben aber noch nicht einmal zu einer Lösung der  Probleme geführt, u.a. auch deine Problematik, dass von mehreren Buchungen nicht alle übergeben worden sind. Sage hat mir angeboten, die Vereinsdaten gegen eine "geringe" Vergütungspauschale von EUR 60,- netto je angefangene halbe Stunde auf Fehler zu überprüfen. Falls das Programm für die Probleme verantwortlich sei, müsste ich natürlich nichts bezahlen.... (dies wird natürlich nie der Fall sein). Dass bei der Datenübergabe ins ZVM nicht alles reibungslos läuft, scheint ja lt. obigem Beitrag von Sage bei denen bekannt zu sein. Nur: Dies wird vermutlich in einer neuen (zu kaufenden) Programmversion verbessert werden.

 

Mir graut schon vor den Sammellastschriften Anfang nächsten Jahres bei beinahe 750 Mitgliedern... und dem Ärger zwischendurch.

Gruß Hubert

Unbekannt schrieb am 27.02.2014 21:33:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

"Fehlendes Mitglied wieder aufgetaucht"

Ich hatte vor wenigen Tagen berichtet, dass GS-Verein bei unserer März-Abrechnung korrekt 9 Buchungen angelegt hat, bei denen Bankeinzug durchgeführt wird. Allerdings wurden nur 8 Buchungen über das ZVM in eine xml-Datei exportiert und zur Bank übertragen. Eine Person fehlte aus unerklärlichen Gründen.

Ich habe heute nochmals die Funktion "Buchungen", "Zahlungsverkehr", "Buchungsübergabe" aufgerufen (ohne vorher neue Buchungen anzulegen). Und siehe da: das fehlende Mitglied wird nun erkannt und eine xml-Datei mit dieser einen Person kann erstellt werden.

Den Grund kann ich immer noch nicht nennen. Als "Zahltag" ist in den Grunddaten zu allen o.g. Mitgliedern der 1. März festgelegt. Auch das Feld "Fällig nach ... Tagen" ist bei allen Personen exakt gleich befüllt (6 Tage).

Egal, anscheinend geht nichts verloren. Wenn nun das Geld auch noch auf dem Vereinskonto eingeht, wie sonst immer über die DTA-Datei, bin ich als Kassenwart unseres Vereins mit knapp 200 Mitgliedern zufrieden.

Gruß

rolligolli

Unbekannt schrieb am 07.03.2014 18:56:

Re: Zahlungsverkehr BDE-Problem u.a. - läuft so ? Läuft gut

Rückmeldung zu meinem obigen Beitrag: Alles funktioniert.

Nur zur Kenntnis: Mit heutigen Datum sind alle Beiträge ordnungsgemäß auf unserem Vereinskonto gelandet. Das Programm (GS-Verein in Kombination mit dem ZVM) scheint zu funktionieren. Wollen hoffen, dass das auch in Zukunft so bleibt.

Gruß

RolliGolli