nutzerforum

Nutzerforum.
Informationen, Tipps und Antworten zur Vereinsverwaltung "GS-VEREIN"

Zur Übersicht aller Diskussionen in diesem Forum | Zur Startseite


Unbekannt schrieb am 05.02.2014 20:24:

Fehler bei Start des Zahlungsverkehrsmoduls

HILFE! Schon wieder ein Fehler! Nach der Installation des Zahlungsverkehrsmoduls und dann beim Aufruf der Funktion "Zahlungsverkehr öffnen" erscheint folgende Fehlermeldung in Zeile 0009:

0002 [20:13:57] [INFO] Mandant Beschreibung:
0003 [20:13:57] [INFO] Server: SAGE DB
0004 [20:13:57] [INFO] Einnahmen-/Überschuss-Rechnung
0005 [20:13:57] [INFO] Beginn des ersten Wirtschaftsjahres: 01.01.2013
0006 [20:13:57] [INFO] Ausgewählter Kontenrahmen: DATEV SKR 03 EAR
0007 [20:13:57] [INFO] DATEV-Kontonummeraufbau
0008 [20:13:57] [INFO] Datenbank wird angelegt...
0009 [20:13:58] [FEHLER] Für mindestens einen erforderlichen Parameter wurde kein Wert angegeben: DELETE FROM sg_sys_mandant WHERE sGUID = '66468E10-562C-4B88-85AD-6A2A5407154E'
0010 [20:13:58] [INFO] [006D1105] GSConnection.TGSConnection.GSSQLExecute (Line 178, "GSConnection.pas" + 20) + $12


Was kann die Ursache sein? Kennt jemand das Problem?

Unbekannt schrieb am 05.02.2014 22:01:

Re: Fehler bei Start des Zahlungsverkehrsmoduls

Da scheint bei der Übergabe der Mandantdaten an das ZVM irgendwas verloren gegangen oder nicht vorhanden zu sein.

Mir fällt  auf,dass das Wirtschaftsjahr 2013 nicht passt. Es ist bereits 2014.

1) Überprüfe im Vereinsprogramm deine Vereinsdaten (Konto, BLZ, Gläubiger-ID, usw.) 

2) Versuche die Mandantendaten im ZVM zu ergänzen. Wenn' s nicht geht nen neuen Mandantennamen im ZVM mit den Vereinsdaten erzeugen.

3) Im Ordner "ProgramData" den Ordner "Sage" löschen. Bitte vorher ne Sicherungskopie machen!!!!!! Hier sind alle Buchungsdaten und Mandantendaten hinterlegt (werden bei der Erstinstallation angelegt). Ich bin mir nicht sicher, ob der Ordner und die Unterordner bei beim Neustart des ZVM wieder erzeugt werden.

4) Und als allerletztes. Lösche das ZVM und installiere nochmals (wie: dies ist hier in einem Beitrag gut beschrieben) Runterladen brauchst du das nicht mehr. Die Zahlungsverkehrs.exe liegt im Ordner c:\Users\deinPC-Name\AppData\Local\Temp\

hoffe das hilft weiter

Hermann

Unbekannt schrieb am 06.02.2014 16:10:

Re: Fehler bei Start des Zahlungsverkehrsmoduls

Danke für Deine Hilfe.

Wo kann ich das Wirtschaftsjahr ändern? Ich hab noch nie ein Datum eingegeben.

Die Vereinsdaten sind alle drin (Bankverbindung usw.)

Wir haben gestern das ZVM gelöscht und wieder neu installiert. Das gleiche Spiel wieder. Immer noch alle Fehlermeldungen da und mit dem bereits angelegten Mandanten geht jetzt gar nichts mehr.
Kann ich einfach den gleichen wieder anlegen? Aber lt. dem Video im Internet sollte das doch autom. gehen.

Wir wissen nicht mehr weiter und haben 400 Lastschriften zum abbuchen.
Programme löschen oder soweit ins Detail gehen, das kann ich nicht selbst und kann auch von SAGE nicht von einem Normalverbraucher vorausgesetzt werden. Mir hilft nur ein Bekannter, der kann auch nur einmal in der Woche kommen.

Grüße
Waltraud

Unbekannt schrieb am 06.02.2014 17:52:

Re: Fehler bei Start des Zahlungsverkehrsmoduls

Hallo Waltraut,

normalerweise müßte bei einem vollkommen neu installierten ZVM keinerlei Daten vorhanden sein. Die Mandantendaten werden aus dem Vereinsprogramm automatisch ermittelt und im ZVM angelegt (so die Theorie). Ich hatte auch dasselbe Problem im ZVM nur den Startbildbildschirm zu erhalten und der Verein war als Mandant vorgegeben. Sonst ging nichts. Ich hatte den einen Mandaten (z.B. Vereinsname01) neu angelegt und konnte das ZVM nutzen.

Allerdings mit einer neuen Fehlermeldung (siehe auch meine anderen Beiträge).

Um ein vollkommen neues ZVM zu erhalten, hatte ich  dann das ZVM über die Systemsteuerung in WIN7 (->Software deinstallieren) gelöscht (das ZVM und SageDB5.0).  Dann nochmal nachgesehen, ob die Ordner und Unterordner weg sind. (SageDB5.0 war noch vorhanden ->manuell gelöscht).

Das Zahlungsverkehrmodul.exe gestartet und alles war nach der Installation so wie es sein sollte. Seitdem habe ich keine Probleme mehr.

Zu deiner Frage: den gleichen Mandanten mit gleichen Namen kannst du nicht mehr anlegen. daher neuen Namen ausdenken.

Das Datum des Wirtschaftsjahres holt sich das Programm aus der Systemzeit. Passt hier evtl. deine Zeiteinstellung in WIN nicht. Ist zwar unwahrscheinlich, aber möglich.

Ich würde dir gerne weiter helfen, weiss leider keinen anderen Ratschlag.

Hermann

 

 

Unbekannt schrieb am 08.02.2014 17:58:

Re: Fehler bei Start des Zahlungsverkehrsmoduls

Hallo Ihr GS-Verein-Leidgeprüften,

ich habe selbst seit geraumer Zeit etliche Probleme zu bewältigen gehabt - zuletzt u.a. Fehlermeldungen bei der Buchungsübergabe/ Start des ZVM. Verschiedenes, was ich mir aus dem Forum zusammengelesen habe und durch weiteres ausprobieren hat dann wieder eine Lösung gebracht. So geht´s:

Zuerst über Systemsteuerung/ Software das Zahlungsmodul u. das DB-Modul deinstallieren. Dann von Hand noch die Ordner unter C:\ProgrammData\Sage  Zahlungsverkehr und bei GS-Linie DB-5.0 löschen. Ebenso unter Programme (x86) Sage den Ordner Zahlungsverkehr und Sage DB-5.0.

Nun GS-Verein starten und unter Extras auf Programmaktualisierung/ Zahlungsverkehr. Damit wird ein neues Modul heruntergeladen und alle notwendigen Dateien wieder installiert.

Das hat alle Probleme beseitigt.

Gruß Hubert

 

Unbekannt schrieb am 10.02.2014 20:49:

Re: Fehler bei Start des Zahlungsverkehrsmoduls

Nach mehrmaliger Deinstallation und erneuter Installation tritt nun folgender Fehler bei der automatischen Mandantenneuanlage auf:

0160 [20:26:49] [INFO] Tabelle sg_auf_varianten_auspraegungen wird angelegt
0161 [20:26:50] [INFO] Tabelle sg_sys_views wird angelegt
0162 [20:26:50] [INFO] Tabelle sg_auf_artikel_bilder wird angelegt
0163 [20:26:50] [INFO] Tabelle sg_fib_datevexporte wird angelegt
0164 [20:26:50] [INFO] Tabelle sg_fib_sepamandate wird angelegt
0165 [20:26:50] [INFO] Tabelle sg_fib_sepamandate_historie wird angelegt
0166 [20:26:50] [INFO] Datenbank wird angelegt...OK
0167 [20:26:50] [FEHLER] Für mindestens einen erforderlichen Parameter wurde kein Wert angegeben: DELETE FROM sg_sys_mandant WHERE sGUID = '66468E10-562C-4B88-85AD-6A2A5407154E'

Ich erspare euch die ganze Logdatei. Wie man sieht, kommt der Fehler erst in Zeile 0167, es läuft also schon weiter als vorher. Auswirkung ist, dass zwar der richtige Mandant angezeigt wird, ich diesen aber nicht annehmen kann.

Unbekannt schrieb am 13.02.2014 15:58:

Re: Fehler bei Start des Zahlungsverkehrsmoduls LÖSUNG

LÖSUNG: so einfach

Hallo,

ich hatte in den Stammdaten der Vereinsmitglieder keinen Banknamen stehen, war bis jetzt nicht nötig.
In einem anderen Beitrag las ich, dass da auf alle Fälle was drin stehen muss.
Warum kommt das von SAGE nicht! Auch nicht in der Online Schulung wurde das erwähnt!

Also machte ich das und siehe da - ich hab heute endlich nach 3 Wochen ärgern, ZVM löschen, wieder installieren, schlaflose Nächte usw. die erste SEPA Lastschrift erstellt.
Die Datei steht auf dem Desktop und muss jetzt nur noch an die Bank weitergeben werden.
Hoffentlich klappt es mit den weiteren 400 Buchungen auch.

Waltraud

Unbekannt schrieb am 13.02.2014 23:36:

Re: Fehler bei Start des Zahlungsverkehrsmoduls LÖSUNG

Hallo,

freut mich, daß es geklappt hat. Das mit den Banknamen (die ich teilweise auch gar nicht kannte, hab auch das Modul nicht mitinstalliert) hatte ich ganz zufällig entdeckt und immer wieder Fehlermeldungen. Die Lücken hab ich einfach mit dem Begriff Bank gefüllt, Fehlermeldungen beendet.
Frage: wie ist denn das jetzt mit der Vorlaufzeit, die eingetragen werden muß - besteht das Programm immer  noch auf 14 Tagen oder wurde tatsächlich eine Zahl zwischen 5 und 14 akzeptiert. Da rätseln hier mehrere Leute noch herum. Und: gibts irgendeine Funktion, wo man das für alle hundertfünfzig Datensätze auf einmal festlegen kann, ich würde die ungerne alle nochmal aufmachen.... :-( Von Sage hab ich bis jetzt NIX gehört.
Onlineschulung ??? Wo gibts das denn, kostet das was ?
Vielen Dank, Nike

Unbekannt schrieb am 16.02.2014 12:01:

Re: Fehler bei Start des Zahlungsverkehrsmoduls LÖSUNG

Hallo,

eine Onlineschulung wird von Sage angeboten. Wir haben den Premium Service Vertrag, da kostet die Schulung 39 Euro. Beim Service Pro Vertrag sind im Jahr zwei Schulungen im Preis dabei. Das kannst Du alles auf der Sage Homepage nachlesen. Da ist auch ein Video oder eine PDF über das ZVM zum runterladen. http://www.sage.de/sb/seminare/Seminar_Details.asp?st=1938

Hier kannst Du auch die Newsletter beantragen, dann werden die Termine für Schulungen per mail mitgeteilt.

Die Vorlaufzeit bei der Bank sind 6 Tage.
Auf der Lastschrift steht auch drauf, bis wann die Datei spätestens eingereicht werden muss.
Wenn die Beiträge am 1.03. fällig sind muss die Datei spätestens am 24.02. eingereicht werden.
Wenn bereits der 28.02. ist muss das Fälligkeitsdatum wieder hochgesetzt werden (einzeln eingeben).
Ich bin da auch noch am ausprobieren.
Im Mitgliederstamm habe ich jetzt fällig zum 15. - und fällig in 15 Tagen. Dann kann ich die Buchung in das ZVM übergeben und es steht fällig zum 2.03. und Datei spätestens am 26.02. einreichen. Das muss natürlich bei alles Mitglieder so drinnen stehen, dann kommt auch bei allen diese Fälligkeit.

Grüße
Waltraud