nutzerforum

Nutzerforum.
Informationen, Tipps und Antworten zur Vereinsverwaltung "GS-VEREIN"

Zur Übersicht aller Diskussionen in diesem Forum | Zur Startseite


Unbekannt schrieb am 05.04.2014 12:59:

Kein SEPA-Mandat ausgewählt

Hallo Leidensgenossen!

Mein Zahlungsverkehrsmodul verweigert die Arbeit mit folgender Fehlermeldung:'[FEHLER] [E051] Es konnte kein Zahlungsauftrag angelegt werden: Kein SEPA-Mandat ausgewählt. Belegnummer von GS-Verein:'. Ich habe 2 neue Mitglieder angelegt mit BIC, IBAN und erzeugter Mandatsreferenz. Danach wurden mit einem automatischen Buchungslauf die Buchungen für den Beitragseinzug erzeugt. Ich kann diese Buchungen noch an das Zahlungsmodul übergeben. Nur dieses will sie mit oben genannter Fehlermeldung nicht haben!? Wo wird bitte das SEPA-Mandat gewählt? Werkennt das und kann helfen.

Gruß Peter

Unbekannt schrieb am 05.04.2014 17:50:

Re: Kein SEPA-Mandat ausgewählt

Hallo Peter,

dies mag sich vielleicht jetzt idiotisch anhören, aber ... hast Du ALLE Felder bezüglich der Bankverbindungen der neuen Mitglieder ausgefüllt? Damit meine ich auch die BLZ, die Kto-Nr. und, aus der BLZ sich auswählen lassen, den Banknamen.

Dann klickst Du auf "Mandatsreferenz erstellen" und bestätigst GS-Verein, dass Du eine neue haben möchtest.

Nun starte den Prozess der Übergabe etc. nochmal.

Gruß

Volker

Unbekannt schrieb am 06.04.2014 10:37:

Re: Kein SEPA-Mandat ausgewählt

Hallo Volker,

dank für Deine Antwort. Ich habe natürlich keine Kontonummer und BLZ mehr eingetragen. Mit der Einführung von SEPA habe ich natürlich unseren Aufnahmeantrag entsprechend angepasst; d. h. ich kenne nur die IBAN und BIC der neuen Mitglieder. Ich weis dass ich aus der IBAN die Kontonummer und BLZ extrahieren kann. Wenn das erforderlich wäre, dann wäre das für mich ein weiteres Indiz dafür, dass es höchste Zeit ist sich mit GS-Verein und seinem SEPA-Zahlungsmodul nicht noch länger rumzuärgern! Ich bin jetzt durch etwas stöbern im Forum zu der Vermutung gekommen dass der Eintrag meiner neuen Mitglieder in der SEPA-Datenbank fehlt? Nur zu was brauch ich die und wie krieg ich da was rein?

Gruß

Peter

Unbekannt schrieb am 06.04.2014 22:11:

Re: Kein SEPA-Mandat ausgewählt

n'Abend Peter,

es gibt meines Wissens keine "SEPA-Datenbank" innerhalb von GS-Verein oder dem Zahlungsverkehrsmodul. Jedenfalls ist mir bei  meinen Exkursionen in diesem bergigen Gelände keine aufgefallen oder untergekommen.

Aber vielleicht ist damit ja gemeint die erfolgreiche Übernahme der IBAN Nummer in Verbindung mit der BIC und der Mandatsreferenznummer eines Zahlers in das Zahlungsverkehrsmodul. Erfolgreich heißt jedoch, dass alle notwendigen Angaben für die Bankverbindung, die keiner kennt, vorhanden sein müssen.

Damit komme ich wieder zurück zu meinem idiotischen Vorschlag mit folgender Variante: Beginne mit der Bankleitzahl, um darüber den Namen der Bank und die korrekte BIC in das Programm zu bekommen. Wenn dies geholfen hat, schön; wenn nicht, die Kontonummer.

Weiterhin habe ich gelernt, dass jede Änderung in der IBAN auch eine neue Mandatsreferenznummer erfordert. Also auch daran denken!

Viel Erfolg und Grüße

Volker

Unbekannt schrieb am 08.04.2014 18:47:

Re: Kein SEPA-Mandat ausgewählt

Grüss Gott Volker,

danke für die Antwort aber ich komm nicht weiter. Ich habe nochmal die Sage-Beschreibung 'SEPA_GS-Verein_Zahlungsverkehrsmodul.pdf' sorgfältig durchgearbeitet. Es ist alles in bester Ordnung. Die Mandatreferenznummer wird ja automatisch erzeugt und ich habe ausser das ich sie sehe, keinen Einfluß darauf. Ich habe versucht durch Änderung der Bankdaten ein neue geänderte Mandatsreferenz zu erzeugen, geht aber nicht! Der Versuch die Buchungen einzulesen scheitert mit: '[FEHLER] [E051] Es konnte kein Zahlungsauftrag angelegt werden: Kein SEPA-Mandat ausgewählt. Belegnummer von GS-Verein: BT001757'. Ich habe inzwischen einige Überweisungen ohne Probleme durchgeführt. Ich werd morgen mal versuchen den Sage-Suport ans Rohr zu bekommen. Wahrscheinlich wollen die mir als 1. premium verkaufen. Da spiel ich aber nicht mit.

 

Gruß

Peter

Unbekannt schrieb am 08.04.2014 21:40:

Re: Kein SEPA-Mandat ausgewählt

n'Abend Peter,

Du kannst Einfluss auf die Mandatsreferenznummer nehmen, indem Du mit der rechten Maustaste auf das Feld klickst. Dadurch wird Dir u.a. angeboten, eine neue Nummer zu vergeben ... was Du tuen must, wenn sich an der IBAN- oder BIC-Nummer etwas geändert hat. Dies macht GS-Verein nicht automatisch!

Bezüglich Deiner Überweisungen bei diesen benötigst Du eigentlich keine MRNr. eigentlich, normalerweise aber was ist bei GS-Verein schon eigentlich, normalerweise.

Deshalb nochmal mein idiotischer Vorschlag

Zusätzlich interessieren würde mich, wo Du die Beschreibung SEPA_GS-Verein_Zahlungsverkehrsmodul.pdf aufgetan hast. So etwas suche ich schon seit Wochen.

Danke und Grüße

Volker

th.giese schrieb am 09.04.2014 08:23:

Re: Kein SEPA-Mandat ausgewählt

[QUOTE]vorsitzender schrieb

Zusätzlich interessieren würde mich, wo Du die Beschreibung SEPA_GS-Verein_Zahlungsverkehrsmodul.pdf aufgetan hast. So etwas suche ich schon seit Wochen.[/QUOTE]

Das PDF gibts hier: http://www.sage.de/sb/services/online_hilfe/default.asp

Sage hat vor einigen Wochen mal einen Link zu verschiedenen Inforamtion zu SEPA und Sage-Produkten per E-Mail verschickt. Als "Otto-Normalo" hast Du da aber nahezu keine Chance das zu finden.....

@Peter: Volkers Aussage kann ich bestätigen, nach jeder Änderung an IBAN und BIC muss die Mandatsreferenz erneuert werden, leider geht das (hoffentlich bisher) nur manuell.

Unbekannt schrieb am 09.04.2014 17:37:

Re: Kein SEPA-Mandat ausgewählt

Jetzt hab ichs fast geschafft. Ich bin darüber aber nicht so glücklich wie man meinen möchte, da ich in einem gehaspel von neue Mandatsreferenz erzeugen, Buchungen löschen und per Hand bzw. automatischer Neuerzeugung, GS-Verein und SVK-Restarts und einer Einzelübergabe der beiden Buchungen (Vater und Tochter) nicht mehr feststellen kann was jetzt letzendlich geholfen hat. Es ist aber hier noch nicht zu Ende! Nachdem ich die beiden Einzugsaufträge mit einem vergeblichen Versuch die Fälligkeit etwas vorzuziehen an Starmoney 9 übergeben hatte, scheiterte der  Übertragungsversuch mit: 'Das Empfängerinstitut ist nicht SEPA-fähig. (MDC16710326521)'.

Vielleicht war auch das der Auslöser des ganzen Ärgers wobei immer noch nicht klar ist warum es dann gegangen ist.

Grüsse Peter

Unbekannt schrieb am 13.04.2014 18:37:

Re: Kein SEPA-Mandat ausgewählt

Hier bin ich wieder. Ich habe immernoch keinen Einzug geschafft und ich fürchte mit GS-Verein wird es auch nicht mehr klappen. Die Einzugsaufträge hatte ich im Ausgangskorb von Starmoney liegen gelassen in der Hoffnung dass es evtl später funktionieren könnte. Ich wurde aber mit der Fehlermeldung dass das Sicherheitsverfahren zu alt sei, abgespeist. Ein löschen der Aufträge und erneuter Import (die XML's hab ich noch) brachte den alten vom nicht SEPA-fähigen Empfängerinstitut hervor. Was ist mit 'Empfängeristitut' gemeint? Meins kann nicht sein da die SEPA-Fähigkeit schon lange einrichten lassen hab und diese auch nachgewiesen funktioniert. Ich habe mein Mitglied befragt: Auch von dessen Konto haben schon erfolgreiche SEPA-Einzüge stattgefunden. Also kann nur noch das erzeugte XML eine Macke haben. Das ZVM lässt mich abe kein neues mehr erzeugen da ich wenn ich die Buchungen auf 'unverarbeitet' setze und neu exportiere mit der Meldung: '[FEHLER] [E052] Der offene Posten wurde nicht erstellt, da bereits ein verarbeiteteter Zahlungsauftrag existiert. Erfassen Sie den offenen Posten manuell. Belegnummer von GS-Verein: BTxxxxx' vom ZVM beschieden werde. Die selbe Empfehlung bekomme ich auch wenn die Buchungen lösche und neu anlege. 

Ich kann im Moment nur dem Niko beipflichten der in einem anderen Thread festgestellt hat 'Ich will mein DTAUS wieder haben'.

Als weiteren Mangel hab ich festgestellt, dass ich an Nichtmitglieder keine Überweisungen mehr erzeugen kann?  Wie bezahle ich z. b. Pachten und Reparaturen? Was soll ich in dem Zusammenhang mit einer Onlinebanking-Funktion?

Jetzt habe etwas Frust abgebaut

Grüsse Peter

 

Unbekannt schrieb am 13.04.2014 20:43:

Re: Kein SEPA-Mandat ausgewählt

n'Abend Peter,

ich fange mal von hinten an. Du kannst Überweisungen an Gott und die Welt erzeugen, wenn Du nur die entsprechenden Voraussetzungen erfüllst. Diese sind die komplette Adresse, IBAN, BIC, Bankname, Kto-Inhaber und Name, egal ob Firmenname oder Ansprechpartner, des Zahlungsempfängers. Dies funktioniert jedenfalls problemlos bei uns.

Bezüglich Lastschriften läuft der Prozess für solche, bei denen im ZVM erkannt wird, dass ebbes nicht stimmt, über die Funktion "Rückbuchung" (Buchungen / Liste aller Buchungen / Funktionen / Rückbuchung) problemlos. Wir haben dies am gestrigen  Samstag wieder praktizieren müssen.

Grüße

Volker

Unbekannt schrieb am 14.04.2014 19:32:

Re: Kein SEPA-Mandat ausgewählt

 Hallo Modellflieger, ich glaube das Problem gelöst zu haben.

Wenn bereits Buchungen erstellt wurden die sich nicht in's Zahlungsverkehrsmodul importieren lassen und Du im nach hinen etwas bei den Bankdaten änderst so hat das fürs erste keine Auswirkung mehr auf die vorhandene Buchung.

Bei mir hat das ganze so funktioniert:

Beim Mitglied zuerst eine neue Mandatsreferenz erzeugen ( klick auf Mandatsreferenz mit der rechten Maustaste, dort beim Popup "Neue Nummer vergeben" wählen)

Als nächstes überprüfen das wirklich alle Felder in den Bankdaten ausgefüllt sind, danach mit OK die Maske schliessen.

Nun bei dem Mitglied mit der rechten Maustaste das Popup öffnen und dort "Buchungen bearbeiten" wählen.

Im neuen Fenster ganz auf der linken Seite gibts die Möglichkeit "Anschriften aktualisieren" diesen Punkt anklicken und alle Abfragen mit Ja beantworten.

Zahlungen erneut ans Zahlungsverkehrsmodul senden und es hat bei mir funktioniert.

Hoffe bei Dir/Euch funzt das auch. Bitte gebt mir Rückmeldung ob es geklappt hat, ansonsten muss ich weiter suchen :-)

 

LG Tino

 

 

Unbekannt schrieb am 16.04.2014 17:34:

Re: Kein SEPA-Mandat ausgewählt

Hallo Tino, Volker

nach einigem hin und her hat jetzt bei mir auch so geklappt. Der 'Verbrauch' an Mandatsreferenzen scheint mir etwas hoch zu sein. Ich hatte immer eine und nur Sage weis vielleicht, warum die nicht genommen wurde. Ganz nebenbei habe ich beim Versuch das ganze jetzt doch zu Fuß in Starmoney einzutippen einen Tippfehler in der BIC gefunden da sich bei machen Fonts das grosse 'I' nicht vom kleinen 'l' unterscheidet war er nicht zu erkennen; hat aber scheinabr den oben beschriebenen Fehler 'unterstützt kein SEPA ausgelöst.

Danke nochmal an alle. Peter